Старые версии Google Chrome и CoolNovo

Google Chrome

В настоящий момент найти какую-либо старую стабильную версию Google Chrome является большой проблемой. Google делает всё, чтобы пользователям были не доступны старые оффлайновые версии инсталляторов. Например, ссылки такого типа:
http://dl.google.com/chrome/win/21.0.1180.89_chrome_installer.exe
http://cache.pack.google.com/edgedl/chrome/win/6BD13CCF829E6587/31.0.1650.57_chrome_installer.exe
по которым раньше можно было загрузить такие инсталляторы, забанены гуглом и скачиваются по ним онлайновые установщики ~800 kB (может, за исключением пары последних версий). В следствии чего, такие ресурсы, как filehippo.com, предоставляющие подобные ссылки на старые версии, оказываются бесполезными.
Некоторые популярные сайты, хранящие инсталляторы на своих серверах, в один прекрасный момент, удалили ссылки на закачку:

Нетрудно догадаться, что без вмешательства "корпорации добра" здесь не обошлось. Правда, можно кое-что выудить по прямым ссылкам, если знать, как составить запрос.

Опытные пользователи знают, что из таких инсталляторов элементарно делаются портативные версии браузера, распаковываются 7-Zip'ом и запускаются, например, с помощью такого лодыря.

Также в них отсутствует дополнительный хлам, который тянет с собой веб-инсталлятор, в виде GoogleUpdate, поэтому головная боль с автообновлением браузера вам не грозит.

По ссылке ниже можете выбрать и скачать любую стабильную версию Google Chrome для Windows с Яндекс.Диска. На 09.03.14 все 33 версии. На 04.12.16 все 54 версии.

Из каждого выпуска бралась только последняя версия (это, например, если 17-х версий канала Stable было выпущено 7 штук, то будет доступна только последняя 17.0.963.83).

Все экзешники оригинальные, с цифровой подписью Google. Состав и контрольные суммы можете просмотреть там же в файле 0.MD5.txt. По хэшу можете нагуглить и проверить "оригинальность" файла, а лучше сразу на virustotal.com, поиск по контрольным суммам там есть и информации о каждом файле выдается предостаточно.

Скачать старые версии Google Chrome

Скачать старые версии Google Chrome 64-bit


CoolNovo (ChromePlus)

По последним слухам проект мёртв, поэтому и все ресурсы, связанные с браузером могут в одночасье исчезнуть.

Очень и очень жаль. Всё-таки это был самый старый и продвинутый браузер на Chromium, со множеством полезных функций, сделанный для людей, в отличии от заполонивших интернет новоиспеченных клонов, преследующих только свои шкурные интересы.

Выкладываю из своих запасов архивы большинства последних стабильных версий каждого выпуска. Также есть версия 1.6.5.19 Beta, чем она уникальна писал на ру-борде. Нет только самой первой версии 1.0.3.36 на Chromium v2, выпущенной еще в июле 2009 года.

Контрольные суммы можете не сверять. Архивы, которые были в zip я перепаковал в 7z для уменьшения размера, но содержимое в них оригинальное. Только посоветую, перед первым запуском из дистрибутива удалить папку Installer со всем содержимым, чтобы браузер не скачивал и не обновлял текущую версию более свежей.

Скачать старые версии CoolNovo (ChromePlus)

Комментарии (70) к “Старые версии Google Chrome и CoolNovo

  1. Здравствуйте! Проблема в том,что у меня появляется предупреждение системы безопасности,когда я хочу открыть файл-chrome.seture.exe.Подскажите,какая версия google chrome может подойти для моего ПК.У меня Windows7.Спасибо!

    • Для начала, стать хозяином своего ПК и угомонить Windows.
      Версия Хрома любая. Зависит от предпочтений. Знаю человека, который сидит на 11-ой и всем доволен.

  2. Хороший архивчик установил Хром на старый процессор Athlon XP, новые версии Хрома на процессоры без SSE2 не ставятся

  3. У меня при инсталляции просто открывается хром, моя последняя версия ?

      • Вероятно хром уже какой-то версии установлен, и при попытке установки другой версии, вместо инсталляции запускается ранее установленный браузер.

  4. Ну просто огромнейшее спасибо, вот это подборка, а то устал искать 35 версию а у вас там выбор большой

    • На здоровье)) Пока, продолжаю добавлять, но, чувствую, пора завязывать с этим... есть более продвинутые и дружественные к пользователю браузеры на хромиум, чем гуглохром.

  5. kuchkan, не стоит с этим завязывать - дело полезное, поверь! Помню, столько времени потратил, чтобы найти старые версии Хрома, пока не заглянул сюда. Слова благодарности я выразил, правда в устной форме)

    Может подскажешь, как ты качаешь оффлайн инсталяторы (32/64-bit *.exe) или откуда берешь - хотя бы я буду для себя собирать.) (написал бы в ЛС, но не нашел)

    Про какие "продвинутые и дружественные к пользователю браузеры" ты говорил ?

    • Раньше была тулза, которая генерировала такие прямые ссылки для любой ветки и любой разрядности, но с 47 версии гугл изменил правила генерации и теперь она безполезна.
      Утилитой MyChrome можно генерировать ссылки на последние версии.
      Здесь, коллега Cento8 выкладывает оффлайн установщики.
      Или, тупо, забить в поиск, например: 47.0.2526.111_chrome_installer.exe или 47.0.2526.111_chrome_installer_win64.exe циферки менять только...

      написал бы в ЛС, но не нашел

      ЛС ес-но только после регистрации на сайте.

      Про какие "продвинутые и дружественные к пользователю браузеры" ты говорил ?

      Их как грязи)) Достойных внимания, конечно, немного... Мне лично нравятся, с классическим хромовым фейсом, где ничего из хромовых фич не поломано, а все изменения нативные непосредственно в коде и штатных ресурах, без всяких надстроек.
      CentBrowser последних версий - имеет массу полезных настроек, именно полезных, а не всяких свистоперделок. К тому же автор вернул много фич, отломанных гуглом в 30-40-х версиях - NPAPI-плагины, Custom.css, нормальную установку сторонних расширений без всяких танцев с бубном, перенос профиля, можно использовать портативно. Короче, браузер крут!
      7 Star также не плох.
      Для XP и процессоров без SSE2 подойдет Coowon 1.4.4/1.6.2 (на Chromium 30/31) с нормальным аппаратным ускорением на XP.
      CoolNovo хотя и стар, но с некоторыми оговорками, тоже можно использовать.
      Все перечисленные выше имеют полную поддержку закрытых кодеков HTML5 media (h264, mp4, mp3) в отличии от чистого Chromium и недалеко ушедших от него хромоногов.
      Жаль, что такие проекты долго не живут, но если не страдать версиазом, то одной удачной сборки хватит года на три, пока не выдумают какой-нибудь HTML6...

      Из надстроек над хромиум можно попробовать Slimjet, 360 Extreme Explorer. Даже Opera с Яндексом смотрятся предпочтительнее, чем нынешний ГуглоХром.

      Вся информация есть на ру-борде. Шапки основных тем, тык и тык, вообще кладезь информации, тщательно собранной камрадом TheBarmaley.
      Смотри, изучай, выбирай...

      • По лёгкости воспроизведения HTML5-видео в MP4 (H.264 + AAC) остановился на Coowon 1.5.4-1.6.2 (равноценны) на базе Cromium 31 и Google Chrome 31.0 (также равноценен). Версии Google Chrome 34.00, 35.0 dev между собой также равноценны, но чуть тяжелее первого варианта. Coowon 1.4.4 на базе Cromium 30 безнадёжно устарел, HTML5-видео в MP4 не воспроизводит, старого расширения Adblock Plus 1.8.10 не принимает. А Вы говорите, что поддержка HTML5-видео в MP4 там должна быть... Нет, в браузерах Coowon она таки есть, но не в этой версии.

        Дорогой kuchkan, дай Вам Бог здоровья! Что бы я без Вас делал? Просто ума не приложу.

        • Правильный выбор 🙂
          Если интересует, есть патч для Coowon 1.6.2, исправляющий встроенный перевод из контекстного меню и блокирующий разный гугломусор. Также в архиве доработанный русский перевод браузера:

          СКАЧАТЬ

          Coowon 1.4.4 воспроизводит MP4 также хорошо, как и 1.6.2, я же давал ссылку тесты. Если какому-то сайту не нравиться версия браузера, то это не значит, что не воспроизводит, а что-то, зачем-то искусственно заблокировано, и если есть желание разобраться, то надо привыкать пользоваться инструментом разработчика. Нет желания - использовать то, что работает.
          В 1.4.4 только синхронизация не работает. Гугл тогда поменял "правила игры". В остальном всё так же.

          • Спасибо за доработанный русский перевод! По тестам я видел, что версия 1.4.4, вроде, должна всё воспроизводить. Но на лафа твне работает. Когда моя любимая Мозилка перестала работать на этом сайте, то мне ответили, что версия браузера не имеет значения. Главное - функционал, и также отправляли на тестирование.

  6. Большое спасибо за страницу и рабочие ссылки на старые версии Хром! Проц у меня – старенький Атлон ХР 1,74 ГГц. Начал я было устанавливать Хром с современного он-лайнового дистрибчика, а он мне: ваше железо не подходит. И все, - отмазался! И только Опера объяснила, что не поддерживается инструкция SSE2. Кто не в курсе, объясняю: SSE2 – это стандартный набор инструкций в процессорах, который все чаще используется в драйверах и программах сторонних разработчиков.
    Подходящюю версию подбирал методом тыка – 40-я не подошла. А 33 – встала как песня. Между ними не пробовал. Еще раз спасибо за работу!

    • Рад помочь! Последняя рабочая версия, которая не требует SSE2, вроде бы, 34-я.

      • Последняя стабильная версия. Но есть уникальная, просто незаменимая версия для разработчиков chrome 35.0.1870.2 Dev.exe, которая ОБЯЗАТЕЛЬНО должна быть в этой коллекции. О ней написал ниже.

  7. Здоровья тебе, добрый человек!
    Спасибо за старые версии хрома. Цензурных слов не хватает уже на производителей железа и программ, принудительно заставляющих менять компы и софт. Пиявки они.

  8. Респект автору! Пользуюсь 45-й версией, всё в принципе устраивает. Единственный момент, который смущает: когда Хром открыт, но бездействует какое-то время - в меню появляется уведомление о том, что версия устарела. Вот скрин: http://i5.imageban.ru/out/2016/03/16/d9670e8a6db6f5156ec91f29d19f9b0f.jpg
    Можно что-то с этим сделать?

  9. Огромное спасибо! Кое как нашел.
    У меня WinXP x64 SP2. Ищу Chrom 64 bit, который будет на неё работать. Поставил 37-ю версию (говорят, это первая из 64-битных). Работает нормально, только не обновляется. Пишет "Не удалось выполнить проверку обновлений (код ошибки: 3: 0x80040154)". 49-я версия отказывается работать, пишет "The procedure entry point Wow64GetThreadContext could not be located in the dynamic link library KERNEL32.dll.

    Хотелось бы чего-нибудь посвежее. Может, у кого был опыт, подскажите, какую версию можно поставить?
    Другие хромоподобные браузеры пока не пробовал. Может попробую позже. Интересно решить проблему с этим хромом.

    • В общем, отвечаю сам себе. На Win XP x64 встаёт и работает версия 48.0.2564.116 (64 bit). Чтобы убрать надоедливые желтые уведомления, например "поддержка Windows XP и Windows Vista будет прекращена", запускайте chrome.exe с ключём --disable-infobars

      • Полезная информация. Последние пару недель, многие сюда заходят как-раз за работающими версиями для XP.

  10. Сам много раз пытался искать рабочие старые версии. С old-apps.com уже много чего удалили,уже давно им не пользуюсь. На old-version.com что-то осталось, но не факт, что надолго.Вообще гугл постоянно фигеет. Вчера 36 версия напоминала из интерфейса, что устарела, хотя google update и автообновление отключены.

    • Вчера 36 версия напоминала из интерфейса, что устарела, хотя google update и автообновление отключены.

      Кроме google update есть еще так называемые variations - обновления компонентов, "нежданчики" от гугла, которые могут прилететь в любую версию браузера и вмешиваться в его работу, без какого-либо обновления версии. На ру-борде народ патчил chrome.dll, чтобы избавиться от таких сюрпризов.

    • А на основном и виртуальном компьютерах — 49-я! Пишет, что вы пользуетесь устаревшей версией, хотя для этого нет никаких оснований: до сих пор 88% поддержки по HTML5-коду и 47% — по CSS3-коду. Если бы там была v25, как-то было бы ясно — но иногда может быть нужна возможность отключать эти окна, чтобы это не выглядело бессмысленным нагромождением (в отдельных ситуациях). Однако... когда речь идёт о версиях с поддержкой не менее 70% по HTML5 и 50% по CSS3-коду (или в общем: 60% или выше) — зачем менять браузер для Internet-сёрфинга. Если он прекрасно способен отображать цельные WEB-страницы, хотя в v30 сам google уже внедрил артефакты в поисковиках. А пока 40-ые версии сейчас лучше всего в WEB — главное, чтобы они могли работать на старых компьютерах (естественно, если наличествует открытый доступ в Internet, в других ситуациях — возможно по-друому), кроме того возможен вариант эксплуатации браузера не как браузера, а как загрузчика или иного приложения. Для SSE2-запрета по железу может иметься обходной путь, если приложение продолжает поддерживаться на Windows XP, но про него ничего не известно (помимо старых версий и смены процессора), многое акцентируется на режимах запуска приложения или выборе другого инсталлятора (автономный, портабельный) и т.д. и т.п. С точки зрения ресурсов, экономичнее только SeaMonkey (ставились на виртуальную машину браузеры, даже K-Meleon тормозит сильнее, чем SeaMonkey), но оба этих браузера — обрубки на расширения, поэтому в качестве рекламного фильтра придётся ставить приложение, если к чему-либо из расширений пришлось привыкнуть. Зато они запускаются в 1,5 - 2 раза быстрее Chrome'а. Но, вряд ли, существуют пути обхода SSE2-запрета в Google Chrome, начиная с v50 или выше, т.к. поддержку XP они отбросили.

    • Действительно полезно, т.к. бывают различные ситуации — закрытые сети, в которых по VPN'у, сайты могут верстаться только под Chrome 30, отсутствие поддержки SSE1, очень слабая аппаратура с 80 - 96 МБ ОЗУ (128 — это ещё более-менее, хоть и тормознуто) и т.д. и т.п.

  11. Спасибо!!! На старый комп с процессором Athlon XP без SSE2 под ХР поставил последнюю совместимую версию 34.0.1847.137.

  12. Огромное спасибо автору! Просьба: добавить в эту коллекцию уникальный инсталлятор chrome 35.0.1870.2 Dev.exe. Это - возможно, единственный браузер, позволяющий на старых компьютерах под ХР, где процессор не поддерживает SSE2, просматривать HTML5-видео, кодированное в формате MP4(H.264 + AAC). Ссылка на этот
    инсталлятор
    А вот
    старый Adblock Plus к нему
    Тестируйте просмотр ТВ видео трансляций на сайте

    • Спасибо, за предложение... но какой сакральный смысл использовать dev? Только из-за того что номерок чуть повыше? Если есть необходимость в использовании старой версии, то уж лучше 31-ю, где гуглом еще ничего не отломано.

      Про HTML5-видео тоже непонятно. В Google Chrome и в некоторых китайских хромоклонах с древних версий встроены эти проприетарные кодеки, в отличии от Хромиума, Оперы, Вивальди и прочих.
      И тестировать лучше здесь.

      Ну и если выбирать рекламорезку, то вот эта версия Adguard работает даже на 23 версии хрома, рекламу режет также хорошо, а кушает ресурсов меньше раза в два, чем ABP, что для старого железа совсем не лишнее.

      • Я - не гордый. Мне плевать на номерок версии. Мне нужно было HTML5 видео в MP4. В стабильной версии Хрома 34.0 оно не поддерживается. Да, Хром пробовал ставить кодек для такого видео от Google, но он работал нестабильно, потому было решено от него отказаться. А потом его снова вернули. Видимо нашли возможность это дело исправить. Рассуждаю так: если в 34 версии кодека не было, а в 35 версии dev он появился, то это и есть исправленный вариант кодека. Ну а Мозилла попробовала слишком поздно в тяжёлых версиях 45-48 (для процессоров без SSE2), но активировать этот плагин (исходно он выключен) в ХР мне не удалось, даже на ноутбуке с двухъядерным процессором. Даже в версии 49.0 без поддержки SSE2. Но у кого-то получается. Потому "молюсь" на chrome 35.0.1870.2 Dev, как на панацею.

        За рекламорезку спасибо, буду пробовать! А то, за неимением соответствующего ABP, сдуру скачал похожий по названию инсталлятор для Windows, а он оказался триалом на месяц. :(((

        • Да, Хром пробовал ставить кодек для такого видео от Google, но он работал нестабильно, потому было решено от него отказаться. А потом его снова вернули. Видимо нашли возможность это дело исправить.

          Тут ничего не понял... Что, куда Хром ставил? Кто, когда отказывался? Что за кодек от Google?
          Ещё раз... поддержка MP4 реализована в гуглохроме начиная с 9-ой версии. Ничего дополнительно ставить-возвращать не надо. Только что проверил на двухядернике с XP версию 34.0.1847.137 - все MP4 крутит прекрасно, в том числе и на lafa.tv. Единственное, может какой-то косяк именно на процессорах без SSE2, проверить уже не могу, за неимением оных.

          • Большое спасибо за проверку! У меня при установке версии 34.0, превращения её в портабельную версию, почему-то побилась ffmpegsumo.dll в папке 34.0.1847.137. И всё, никакого HTML5 MP4!.. У меня на жёстком диске старого компьютера два раздела с ХР, так я инсталлировал версию 34.0 на второй раздел и... HTML5 MP4 таки пошло!!!

            Ну, как бы там ни было, chrome 35.0.1870.2 Dev - последняя версия, поддерживающая старые процессоры.

      • Только что в версии 34.0 Google заблокировал расширение Adguard, как скачанное не из Интернет-магазина Chrome. :(((

        • Это не сюда... Вэлком на форумы, выше давал ссылки. Проблема известна и решаема, и ищется на раз-два.

          А, если не хочется геморроя, повторюсь, используйте версию 31... или не гуглохром.

  13. Вообще, список последних совместимых версий браузеров и Скайпа для процессоров без поддержки SSE2 выложен
    тут
    Низкий поклон автору! Там я и нашёл уникальную совместимую версию Google Chrome, после чего полдня и больше рыл в Интернете ссылку на инсталлятор. А вот со Скайпом полный облом: последняя совместимая версия 6.21 Скайпом не поддерживается и из сети изгоняется. Приходится пользоваться Скайпом со взломанным экзешником версий 4.2.0.187 и 5.5.0.124. Например, взломанная рабочая версия
    4.2.0.187
    Она позволяет залогиниться, если регистрировались в Скайпе до его покупки Майкрософтом. Получить с помощью неё новую учётную запись не выйдет (надо регистрироваться на сайте Скайпа), да и новые логины она не хочет воспринимать. С последним ещё надо разбираться.

    • Чуть выше я писал, что после перепроверки нашёл, что последняя стабильная версия 34.0.1847.137 Google Chrome из этой коллекции, ещё поддерживающая старые процессоры без SSE2, таки воспроизводит HTML5-видео в MP4. У меня почему-то побилась длл-ка программы. Ну а 35.0.1870.2 Dev - последняя версия, поддерживающая подобные процессоры.

      Теперь по Скайпу. Все рабочие на сегоднящий день старые портабельные деобфусцированные версии можно скачать здесь. НО те, кому не повезло зарегистрироваться недавно на сайте Майкрософта по адресу эл.почты или телефона, получают такие логины, начинающиеся с "live:", которые Скайпом не принимаются (даже новыми версиями программы). Надо вместо логина вводить адрес эл.почты или номер телефона. А такая возможность есть только в новых версиях программы, которые не поддерживают процессоры без SSE2. Сейчас последняя версия - 7.35, в сеть допускается версия не ниже 7.17, а последняя допустимая для старых процессоров - 6.21. Из деобфусцированных версий подобный ввод данных возможен только в версии 6.16.0.105

      • В любом случае, спасибо, за информацию, кому-нибудь точно пригодится.
        Но заливать не буду по нескольким причинам:

        а) На самом деле 35-dev старее 34-stable, смотрим цифровую подпись:
        35.0.1870.2 - 04.03.14
        34.0.1847.137 - 08.05.14

        то есть разница в 2 месяца...

        б) Насколько помню, как раз в 35 версии гугл полностью отломал установку сторонних расширений.

        в) потенциальные/реальные баги девелоперской версии.

        Так что, кроме "номерка повыше" никаких других преимуществ не наблюдается.

      • Обновление Skype на процессорах без SSE2 возможно лишь до v7.5. Более поздние установиться не смогут. Видеосвязь без SSE2 перестала быть доступной, начиная с v6.2.

  14. Конечно подборка СУПЕР!!
    отсюда вопрос - у меня винда , ХР, и нет SSE2 ...залил 34 версию , работает ...остальные или выдаёт заражён вирусом или файл .ехе не открываются ! но все не проверял больно много -есть ли старше 34 версия которая будет работать на моём компе ?

    • На вашем компе не знаю... я даже за свой не всегда уверен.
      В комментариях выше всё разжевано, какая последняя.

    • 35.0.1870.2 Dev - последняя по номеру версия, ещё поддерживающая подобные процессоры. Но это - ещё не стабильная версия, а версия от разработчиков. Версия 34.0 - стабильная, выпущена на 2 месяца позже, чем версия 35.0, возможно, ради стабильности чуть менее функциональная. По лёгкости они практически одинаковы. Реально, для старого процессора достаточно старой и более лёгкой версии 31.0 - рекомендую. Она чуть легче воспроизводит HTML5 видео, закодированное в MP4 (H.264). Это - видео Инстаграмма и Твиттера. Более ранние версии не рекомендую. А что у Вас не открываются инсталляторы более ранних версий - понятно. Вашему антивирусу они не нравятся, и он их блокирует. Надо в настройках антивируса добавить файлы в "Доверенную зону".

    • Гиви, по результатам более ранних проверок в Интернете, версии 31.0, 32.0, 33.0 свободны от вирусов. Версию 34.0 и Ваш антивирус не бракует. Остальные версии, как более старые и менее функциональные, которые будут изгоняться с ряда сайтов, либо неправильно их отображать, для меня интереса не представляют. Иное дело, если процессор совсем слабенький, например, P-III.

  15. хорошо а чо делать с флаш плеером ?? на 34версии хром выдаёт блокировку его как устаревший !! какой номер флаш надо установить ?(последние версии флаш не устанавливаются )

    • Ну я вручную устанавливаю свежую версию. Но как это сделать в Windows - вам надо в поиск гугла

    • Знакомый вопрос. Идёте по моим стопам, ранее никогда не пользовавшегося ГуглеХромом.. :))) Решается элементарно. Нарыл в Интернете.
      1. Введите chrome:plugins в адресную строку, чтобы открыть страницу Плагины.
      2. На странице «Плагины» найдите запись «Flash» или «Adobe Flash Player».
      3. Включение Adobe Flash Player.
      Нажмите на ссылку Включить под его названием. Это для более поздней версии плагина Adobe Flash Player, установленного самостоятельно. А для встроенного в Chrome родного плагина - нажать "Отключить". Если самостоятельно не устанавливали плагина Adobe Flash Player, то по умолчанию будет включён родной плагин.
      4. Игнорирование наличия устаревшей версии Adobe Flash Player.
      Поставить галочку в квадратике перед "Разрешать всегда". На пустом месте окна для уверенности щёлкните "Enter" (не обязательно).

      Вас раздражает сообщение об устаревшей версии Chrome? Нет ничего проще. Откройте свойства ярлыка, с которого запускаете программу. В строке, указывающей путь к chrome.exe, через пробел допишите --disable-infobars, сохраните изменения.

    • Ой, совсем забыл о главном лекарстве, позволяющем всегда запускать устаревшие плагины в Хроме в Windows XP. Надо создать текстовый документ, и вписать туда

      REGEDIT4

      [HKEY_CURRENT_USER\SOFTWARE\Policies\Google\Chrome]
      "AllowOutdatedPlugins"=dword:00000001

      [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Google\Chrome]
      "AllowOutdatedPlugins"=dword:00000001


      Затем текстовый документ переименовать в AllowOutdatedPlugins.reg - файл системного реестра. Он сразу "позеленеет". Такое получится, если предварительно в "Мой компьютер" -> "Сервис" -> "Свойства папки" закладка "Вид" снять галочку перед "Скрывать расширения для зарегистрированных типов файлов", ОК. Открыть AllowOutdatedPlugins.reg и внести изменения в системный реестр.

  16. Как "обмануть" браузер и покончить с всплывающим предупреждением о устаревшей версии Flash:
    1. открыть chrome:plugins,
    2. Скопировать версию Flash
    3. Установить программу WinHEX
    4. В программе WinHEX открыть файл chrome.DLL из папки *\CoolNovo\MapleStudio\ChromePlus\Application\*версия браузера*\
    5. В WinHEX поиском найти версию Flash
    6. Заменить вручную цифры на необходимую версию (у меня получилось Версия: 25.0.000.171)
    7. Закрыть браузер и сохранить изменения WinHEX в файле.
    Наслаждаемся результатом

    • Как один из вариантов, да.
      Но в chrome:plugins можно и отключить встроенный старый флеш и использовать установленный в систему, или забросить в папку plugins более свежую версию, или, если хочется, старую, но пропатченную флеш-длл на предмет версии посвежее. Для старых версий браузера вариантов масса... и все работают.

  17. Ещё, очень актуально для упомянутых выше версий Хрома 31.0-34.0 (или 35.0.1870.2 Dev) или Coowon 1.6.2.0 под старые процессоры без поддержки SSE2 набор плагинов (в.т.ч. для обхода блокировок российских сайтов на Украине)

    friGate для старых версий Хрома с инструкцией

    Отключение проигрывателя HTML5 (принудительное включение Adobe Flash Player)

  18. Все свои ссылки я выкладывал с файлообменника pCloud. Но в последние дни там что-то нахимичили, и доступ к ссылкам на скачивание виден только в новых версиях браузеров. Ссылки живы!!! Я им сейчас написал просьбу вернуться к прежнему интерфейсу. Не знаю, как там отреагируют.

  19. Смотреть Интернет-ТВ на сайте lapti.tv на компьютере со старым процессором не получится. Версия Хрома 34.0 там слишком стара. В относительно новом компьютере под ХР для этого подходит версия 49.0

  20. По поводу Мозиллы для любителей ХР и владельцев старых компьютеров с процессорами без SSE2. В вопросе о возможности просмотра видео HTML5, закодированного в коммерческом кодеке H.264. Такой формат видео используется в Твиттере, Инстаграмме и на многих сайтах Итернет-ТВ. Начиная с Семёрки, плагин декодирования встроен в саму операционную систему. В слабеньких новых мобильных устройствах под H.264 заточено само железо. А На ХР приходится рассчитывать только на возможности браузеров. Я уже писал выше, что единственной панацеей для старых компьютеров являются браузеры Гугл Хром 31.0-34.0 (или 35.0 dev) или Coowon browser 1.6.2.0. Правда, функциональности этих браузеров на некоторых сайтах может не хватить, и видео просмотреть не получится (см.lapti.tv). Больше предложить нечего. Владельцы более новых компьютеров с двухъядерными процессорами под ХР могут себе позволить достаточно функционадьный Гугл Хром 49.0 из этой коллекции и проблем не будет. Даже такой проблемный браузер в отношение H.264, как Мозилла, можно заставить работать. Речь идёт о версиях 45.0 и выше . Меньше всего телодвижений с версией 48.02 (предел для процессора без SSE2), но всюду придётся поработать, чтобы установить плагин от Адоба и его активировать. . Я облюбовал наиболее отточенную версию 45.9.0esr. Но там, как для версии esr, надо немного больше повозиться (см. инструкцию). На новом железе всё получилось, а на старом железе кодек от Адоба не работает, увы. :((( С этим плагином были проблемы, потому исходно Мозилла его не устанавливает и не активирует. Для старых машин даже отработанная версия Мозиллы 45.9.0esr тяжеловата. Наиболее лёгкая и достаточно функциональная версия - классическая 27.01 или, ещё легче, но менее функциональная 24.8.1esr. Всё это без претензий на H.264.

    • Кстати, только на новом железе под ХР устанавливается и отображает видео H.264 и последняя версия Яндекс браузера. Но только последняя версия!!!

      По части Мозиллы должен поделиться своим горьким опытом. При попытке воспользоваться плагином для H.264 Мозиллы 45.9.0esr на старом железе я не только потерпел неудачу, но по собственной дурости грохнул профиль штатной Мозиллы 24.8.1esr. Дело в том, что испытывал портабельную версию 45.9.0esr. Примерил её, попробовал в неё устанавливать плагины в виде файлов .xpi. При запущенной с портабельного лоудера портабельной версии я сделал непростительную ошибку. Из контекстного меню xpi файла выбрал: "открыть с помощью Мозиллы". При этом у портабельного firefox.exe возник позыв рвануть в профиль пользователя штатной Мозиллы и... полный облом. Что произошло. В папке C:\Documents and Settings\*Имя Пользователя*\Application Data\Mozilla есть две подпапки: Firefox и Extensions. Оказалось, пустая папка Extensions играет роль временной папки Мозиллы. Сам профиль пользователя находится в подпапке Firefox: Firefox\Profiles\хххххххх.default. А я и в папке профиля Firefox\Profiles\хххххххх.default, и в папке Firefox\Profiles разместил ценнейшие резервные копии. И... ВСЁ из папки Firefox\Profiles как корова языком слизала!!! Возникла пустая папка нового профиля хххххххх.default. При поиске удалённых файлов с помощью Ontrack EasyRecovery Professional с удивлением обнаружил, что содержимое старого профиля хххххххх.default временно оказалось во временной папке Extensions, а затем было удалено. Мы знаем, что когда при обновлении Мозиллы ей не нравится старый замусоренный и разбухший профиль, то она предлагает его обновить, сохраняя историю, вкладки и прочее, после чего выкладывая старый профиль на Рабочем столе. Видно это происходит с помощью предварительного переноса профиля в папку Extensions. Мне на Рабочий стол ничего не выложило. :(((
      ВЫВОД: от греха подальше ничего не резервируйте в C:\Documents and Settings\*Имя Пользователя*\Application Data\Mozilla\Firefox\Profiles!!! В папке C:\Documents and Settings\*Имя Пользователя*\Application Data можно.

      • UPD.
        Зря на себя наговаривал, что совершил ошибку, устанавливая модули на портабельную Мозиллу. Оказывается, портабельная Мозилла от PortableAppZ при первом же запуске напрочь сносит профиль основной Мозиллы!!! Пошли они!..

        После восстановления удалённых файлов с помощью Ontrack EasyRecovery Professional часть их отсутствовала, часть побилась. Восстанавливать закладки пришлось мучительно долго, т.к. частично побился places.sqlite. Век живи - век учись!

        • UPD1
          Во всём виноват новый лоудер от PortableAppZ - FirefoxPortable.exe. Я его заменил на старый лоудер к версии Мозиллы 26.0, и всё пошло без проблем!!! Только содержание профиля из Data\Firefox пришлось скопировать в Data\profile.

  21. Огромное спасибо! Наконец-то понизила версию хрома, хоть и незначительно.

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *